Click images for more details



Recent comments
Recent posts
Currently discussing

A few sites I've stumbled across recently....

Powered by Squarespace

Discussion > Random 403 errors

Would anyone who has been experiencing these over the last couple of days care to tell us what OS they are using?

Nov 6, 2015 at 4:48 PM | Registered CommenterMike Jackson

windows xp sp3, linux mint

Nov 6, 2015 at 10:37 PM | Unregistered Commentermartin a

To make the post above I connected to BH using hideiponline and posted as a nonregistered user.

I don't know if that is what worked with the post above - numerous attempts previously with/without proxy servers did not work, either giving 403 error or not permitting the posting to be confirmed despite a successful preview.

Nov 6, 2015 at 10:57 PM | Unregistered CommenterMartin A

Happened to me using my Samsung Tablet via a Tesco purchased 3 Mobile wifi dongle thingy 5 nov. I turned everything off, tried again a few times over 4-5 hours.

I wasn't sure whether it was me, tablet, dongle etc

I can spell IT, but after that ...........

Nov 6, 2015 at 11:15 PM | Unregistered Commentergolf charlie

xp, win7, ubuntu.

Like MartinA, I also got a good preview using a proxy server (can't remember which right now), but it still failed to post.

Nov 7, 2015 at 2:39 AM | Unregistered Commentermichael hart

Thanks for that. It's obviously not the OS.
There was a suggestion that it could be a random glitch in Windows 10, but evidently not.

And that post went through first time.

Nov 7, 2015 at 9:20 AM | Registered CommenterMike Jackson

I only experienced one 403 error and that was fixed by deleting cookies, I use Windows 8.1 which is a dog's dinner of an OS IMHO.
What Internet Security progs do people use?

I use BitDefender which gets the top ratings at the moment.

Nov 7, 2015 at 1:19 PM | Registered CommenterDung

Google on a Nexus 6 tablet. I experienced two 403 failures, then gave up for the day.

Nov 7, 2015 at 4:49 PM | Unregistered CommenterEntropic man

Squarespace are asking for an IP number. Since I am almost certain the fault lies in their systen I am less than keen on parting with that information especially since with two IP numbers, both of which are affected, that is not going to help them much.
Is this possibly related to the use of AdBlocker or similar?
Any ideas on that one, anybody?

Nov 8, 2015 at 8:02 PM | Registered CommenterMike Jackson

As a negative:

Windows 7 and IE11.
From work, Windows 8 and IE11.

And I've had no 403s at all.

Nov 8, 2015 at 8:12 PM | Registered CommenterM Courtney

Mike Jackson - I'm gong to disable Adblocker then try to provoke some 403's. If I don't post a message within one hour, that will mean disabling Adblocker does not eliminate the 403's.

I think it is disgusting that squarespace has not resolved the problem by now.

Nov 9, 2015 at 9:23 AM | Unregistered CommenterMartin A

Windows 7 with Chrome & IE11

No problem until this afternoon, then utter refusal to accept posts, until now!

It took a couple of CCleaner runs and a couple of reboots and I installed Adobe Flash Player.

Nov 9, 2015 at 8:37 PM | Registered CommenterRobert Christopher

So, I'll take that time out as an understanding that deleting adblocker made no changes, Martin A.
The experiment I am currently conducting is whether using previews makes a difference. It will take at least one more post to find out.

Nov 10, 2015 at 3:34 AM | Unregistered Commentermichael hart

Next post.
I am not doing previews, and already posted two other comments before my last one. So this makes four at least.
If it goes through I will, of course, then have to do some previewed comment as a control. But that won't lead to a conclusive conclusion, of course. A scientist's work is never done.

Nov 10, 2015 at 3:39 AM | Unregistered Commentermichael hart

I need to re-check (got sidetracked in the middle of trying and am not 100.00% sure I did it right) but stopping Adblocker seemed to make no difference. First posting of the day seems to work ok if no previews. But after a few previews/postings/editings of stuff just posted . . . 403.

Nov 10, 2015 at 8:03 AM | Unregistered CommenterMartin A

2nd posting - I'll keep going until it packs up.

Nov 10, 2015 at 8:04 AM | Unregistered CommenterMartin A


Nov 10, 2015 at 8:05 AM | Unregistered CommenterMartin A


Nov 10, 2015 at 8:05 AM | Unregistered CommenterMartin A


Nov 10, 2015 at 8:05 AM | Unregistered CommenterMartin A


Nov 10, 2015 at 8:06 AM | Unregistered CommenterMartin A

I'm going to post this "clean" -- no preview. See if it gets through.

Nov 10, 2015 at 10:46 AM | Registered CommenterMike Jackson

So that'll be a 'yes' then. Now with added preview!!

Nov 10, 2015 at 10:47 AM | Registered CommenterMike Jackson

Third time unlucky!

Remove the cookie and try again.
Remove the squarespace cookie and try again.
No. But the squarespace cookie is back!

Change to VPN. Refresh. Try again.

Nov 10, 2015 at 10:57 AM | Registered CommenterMike Jackson

It seems to be some sort of build-up. It's happy enough with two or three posts and then it's as if the posts or headers or links to them (I'm not really techie enough to know what might be going on under the bonnet) prevents any further posts from getting through.
Like Martin A I find it quite unacceptable that Squarespace appears incapable of sorting this out. Screenshots and error messages are irrelevant. There is a fundamental problem inside their system and their techies are evidently not competent enough to get it fixed.

Nov 10, 2015 at 11:04 AM | Registered CommenterMike Jackson

Just a blind guess but based on having worked with crummy IT organisations including helping them become more customer focussed with defined and measured processes, customer evaluation of quality of service etc, I'd surmise the following:

Perhaps they made some change to their system to "resolve" some other problem. They did not foresee that this would have adverse effects on other customers. Or even they did foresee it but did not give a $h!t and did it anyway.

Just guessing, perhaps they set a limit of N (N = a small number) on customer attempts to do something or other, perhaps for blogs other than BH and did it incorrectly, so it now screws up BH postings.

Nov 10, 2015 at 1:32 PM | Unregistered CommenterMartin A